Learn iPhone, iOS, Objective-c, Swift, cocos2dx, Unity and ….?

iOSやAndroid開発でのエラー解決法や便利tipsのメモ

RSS Feed

Xcode 〜 Error: No provisioned iOS devices are available with a compatible iOS version 〜

0 Comments
Posted by Kuro on 2013/11/30

スポンサードリンク

iOS端末をMacにつないでも認識されません。
Organizerで調べてみると

The version of iOS on “iPad_Kuro” is not supported by this installation of the iOS SDK. Please restore the device to a version of the OS listed below, or update to the latest version of the iOS SDK; which is available here.

というメッセージ表示がありました。

Xcode4系だとiOS7の端末は扱えないようです。
Xcodeを5.0にアップデートすると解決しました。

スポンサードリンク


Filed under iOSAppManagement
Tagged as ,
You can leave a comment, or trackback from your own site.

0 Comments

You can be the first to comment!

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

スポンサードリンク

Popular Posts